
SPLK-1001 Training & Certification Get Latest Splunk Core Certified User Updated on Nov 12, 2022
Certification Training for SPLK-1001 Exam Dumps Test Engine
NEW QUESTION 33
How can results from a specified static lookup file be displayed?
- A. Settings > Lookups > Upload
- B. lookupcommand
- C. Settings > Lookups > Input
- D. inputlookupcommand
Answer: D
Explanation:
Explanation/Reference: https://answers.splunk.com/answers/30376/how-to-display-the-contents-of-a-lookup-file.html
NEW QUESTION 34
What does the following specified time range do?
earliest=-72h@h latest=@d
- A. Look back 72 hours, up to the end of today
- B. Look back 3 days ago and prior
- C. Look back from 3 days ago up to the beginning of today
- D. Look back 72 hours up to one day ago
Answer: C
NEW QUESTION 35
Fields are searchable key value pairs in your event data.
- A. True
- B. False
Answer: A
NEW QUESTION 36
Which is a primary function of the timeline located under the search bar?
- A. To differentiate between structured and unstructured events in the data
- B. To zoom in and zoom out. although this does not change the scale of the chart
- C. To show peaks and/or valleys in the timeline, which can indicate spikes in activity or downtime
- D. To sort the events returned by the search command in chronological order
Answer: B
NEW QUESTION 37
Which Field/Value pair will return only events found in the index named security?
- A. index!=Security
- B. Index=security
- C. index=Security
- D. Index=Security
Answer: C
NEW QUESTION 38
Which search string matches only events with the status_codeof 404?
- A. status_code>403 status_code<405
- B. status_code<=404
- C. status_code!=404
- D. status_code>=400
Answer: B
Explanation:
Explanation/Reference: https://docs.splunk.com/Documentation/SplunkLight/7.3.1/Examples/Searchforerrors
NEW QUESTION 39
36. Lookups can be private for a user.
- A. True
- B. False
Answer: A
NEW QUESTION 40
What determines the scope of data that appears in a scheduled report?
- A. All data accessible to the owner of the report will appear in the report
- B. The owner of the report can configure permissions so that the report uses either the User role or the owner's profile at run time
- C. All data accessible to all users will appear in the report until the next time the report is run
- D. All data accessible to the User role will appear in the report
Answer: A
NEW QUESTION 41
What syntax is used to link key/value pairs in search strings?
- A. action=purchase
- B. action equal purchase
- C. action | purchase
- D. action+purchase
Answer: A
NEW QUESTION 42
Field names are case sensitive.
- A. True
- B. False
Answer: A
NEW QUESTION 43
Which of the following file types is an option for exporting Splunk search results?
- A. JSON
- B. RTF
- C. PDF
- D. XLS
Answer: C
Explanation:
Explanation/Reference:
Reference: https://docs.splunk.com/Documentation/Splunk/7.2.6/Search/ExportdatausingSplunkWeb
NEW QUESTION 44
When placed early in a search, which command is most effective at reducing search execution time?
- A. sort -
- B. dedup
- C. rename
- D. fields +
Answer: B
NEW QUESTION 45
Which search matches the events containing the terms "error" and "fail"?
- A. index=security NOT error NOT fail
- B. index=security Error Fail
- C. index=security error OR fail
- D. index=security "error failure"
Answer: D
NEW QUESTION 46
Three basic components of Splunk are (Choose three.):
- A. Deployment Server
- B. Indexer
- C. Search Head
- D. Forwarders
- E. Knowledge Objects
- F. Index
Answer: B,C,D
Explanation:
Explanation/Reference:
NEW QUESTION 47
Which of the following is a metadata field assigned to every event in Splunk?
- A. bytes
- B. host
- C. owner
- D. action
Answer: B
NEW QUESTION 48
How can another user gain access to a saved report?
- A. The owner of the report can edit permissions from the Edit dropdown
- B. The owner of the report must clone the original report and save it to their user account
- C. Anyone can access any reports marked as public within a shared Splunk deployment
- D. Only users with an Admin or Power User role can access other users' reports
Answer: A
NEW QUESTION 49
It is mandatory for the lookup file to have this for an automatic lookup to work.
- A. Timestamp
- B. Input filed
- C. Source type
- D. At least five columns
Answer: B
NEW QUESTION 50
In a deployment with multiple indexes, what will happen when a search is run and an index is not specified in the search string?
- A. Splunk will prompt you to specify an index.
- B. All non-indexed events to which the user has access will be returned.
- C. Events from every index searched by default to which the user has access will be returned.
- D. No events will be returned.
Answer: A
NEW QUESTION 51
Which of the following is true about user account settings and preferences?
- A. Time zones are automatically updated based on the setting of the computer accessing Splunk.
- B. Search & Reporting is the only app that can be set as the default application.
- C. Full name, time zone, and default app can be defined by clicking the login name in the Splunk bar.
- D. Full names can only be changed by accounts with a Power User or Admin role.
Answer: D
NEW QUESTION 52
Which time range picker configuration would return real-time events for the past 30 seconds?
- A. Relative - Earliest: 30-seconds ago, Latest: Now
- B. Real-time - Earliest: 30-seconds ago, Latest: Now
- C. Preset - Relative: 30-seconds ago
- D. Advanced - Earliest: 30-seconds ago, Latest: Now
Answer: B
NEW QUESTION 53
Which search will return the 15 least common field values for the dest_ip field?
- A. sourcetype=firewall | rare limit=15 dest_ip
- B. sourcetype=firewall | rare num=15 dest_ip
- C. sourcetype=firewall | rare last=15 dest_ip
- D. sourcetype=firewall | rare count=15 dest_ip
Answer: D
NEW QUESTION 54
Snapping rounds down to the nearest specified unit.
- A. Yes
- B. No
Answer: A
Explanation:
Explanation
NEW QUESTION 55
Which of the following file types is an option for exporting Splunk search results?
- A. JSON
- B. RTF
- C. PDF
- D. XLS
Answer: C
NEW QUESTION 56
Which search string returns a filed containing the number of matching events and names that field Event Count?
- A. index=security failure | stats sum as "Event Count"
- B. index=security failure | stats count by "Event Count"
- C. index=security failure | stats count as "Event Count"
- D. index=security failure | stats dc(count) as "Event Count"
Answer: A
NEW QUESTION 57
When a Splunk search generates calculated data that appears in the Statistics tab. in what formats can the results be exported?
- A. CSV, JSON, PDF
- B. Raw Events, CSV, XML, JSON
- C. CSV, XML JSON
- D. Raw Events, XML, JSON
Answer: C
NEW QUESTION 58
......
Step by Step Guide to Prepare for SPLK-1001 Exam: https://www.testkingfree.com/Splunk/SPLK-1001-practice-exam-dumps.html
Splunk Core Certified User SPLK-1001 Real Exam Questions and Answers FREE Updated: https://drive.google.com/open?id=1gVHtrDGfAZzawjt89Efc-hc6rxz5_4ov